通达信 kdj营业点挑示 公式指标

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:SMA(RSV,M1,1);

D:SMA(K,M2,1);

J:3*K-2*D;

OBV:=K;

P:=12;

A1:=REF(OBV,P)=HHV(OBV,2*P+1);

B1:=FILTER(A1,P);

C1:=BACKSET(B1,P+1);

D1:=FILTER(C1,P);{高点1}

R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1); S11:=R11>REF(R11,1);

A2:=REF(OBV,P)=LLV(OBV,2*P+1);

B2:=FILTER(A2,P);

C2:=BACKSET(B2,P+1);

D2:=FILTER(C2,P);{矮点1}

T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1); U11:=T11>REF(T11,欧宝OBO1);

Q1:=INTPART(3*8/18);

A12:=REF(OBV,Q1)=HHV(OBV,2*Q1+1);

B12:=FILTER(A12,Q1);

C12:=BACKSET(B12,Q1+1);

D12:=FILTER(C12,Q1);{高点2}

R112:=BACKSET(ISLASTBAR,BARSLAST(D12)+1); S112:=R112>REF(R112,1);

Q2:=INTPART(3*8/18);

A22:=REF(OBV,Q2)=LLV(OBV,2*Q2+1);

B22:=FILTER(A22,Q2);

C22:=BACKSET(B22,Q2+1);

D22:=FILTER(C22,Q2);{矮点2}

T112:=BACKSET(ISLASTBAR,BARSLAST(D22)+1); U112:=T112>REF(T112,1);

DRAWICON(D2,OBV,26);

DRAWICON(D1,OBV,27);

图片

posted @ 21-02-22 03:08 作者:admin  阅读:

Powered by 欧宝竞猜官网app @2018 RSS地图 HTML地图

2013-2021 欧宝 版权所有