通达信全仓抄底指标公式

安设后如下图,友谊挑示(指标只是辅助,不作提出) 一切程序均为免费分享。

不会安设点击 安设指南 步骤操作。

图片

上线:=SMA(C,6.5,1); 下线:=SMA(C,13.5,1); 上线1:=SMA(C,3,1); 下线1:=SMA(C,10,1); STICKLINE(上线>下线 , 上线,下线 ,2.5, 0),COLORRED,LINETHICK2; STICKLINE(下线>上线,上线,下线,2.5,0),LINETHICK2,COLORBLUE; DRAWTEXT( CROSS(上线,下线),LOW *0.96,'全仓' ),COLORRED; DRAWTEXT(CROSS(下线1,上线1),H*1.02,'清仓'),COLOR008000; BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4; UPR:=BBI+3*STD(BBI,13); DWN:=BBI-3*STD(BBI,13); 坦然线:MA(CLOSE,60); LC:=REF(CLOSE,1); {程序化指标官方网址 WWW.HONGHAIE.COM}RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; DRAWTEXT( CROSS(82,RSI) , HIGH*1.02,'减仓') ,LINETHICK2,COLORBLUE;VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,欧宝OBO29)*100; VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'添仓'),COLORRED;A7:=(2*C+H+L)/4; 操作:=MA(A7,5); 操作1:=MA(A7,5)*1.03; 操作2:=MA(A7,5)*0.97; VAR1:=LLV(A7,21); VAR2:=HHV(A7,21); SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7); SD:=EMA(0.667*REF(SK,1)+0.333*SK,5); DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,'买进') ; DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0),LOW*0.98,'买进') ; D:=MA(CLOSE,80)-MA(CLOSE,10)/3; DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,'抄底');

指标老师有话说:用完记得众众分享文章哦!感谢您的声援!

必要把上面公式改写成选股公式大声呼唤吾!

posted @ 21-03-05 05:16 作者:admin  阅读:

Powered by 欧宝竞猜官网app @2018 RSS地图 HTML地图

2013-2021 欧宝 版权所有