「翔博精选指标」决策分线(通达信公式 副图 源码 测试图)-云指标公式网

{决策分线:}

VAR1:=MA(CLOSE,5);VAR2:=MA(CLOSE,10);VAR3:=IF(VAR1>VAR2,1,IF(VAR2>VAR1,(-1),0));VAR4:=MA(CLOSE,3);VAR5:=MA(CLOSE,5);VAR6:=IF(VAR4>VAR5,1,IF(VAR5>VAR4,(-1),0));VAR7:=MA(CLOSE,12);VAR8:=MA(CLOSE,50);VAR9:=IF(VAR7>VAR8,1,IF(VAR8>VAR7,(-1),0));VAR10:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;VAR11:=EMA(VAR10,3);VAR12:=EMA(VAR11,3);VAR13:=IF(VAR11>VAR12,2,IF(VAR12>VAR11,(-1),0));VAR14:=EMA(CLOSE,12)-EMA(CLOSE,26);VAR15:=EMA(VAR14,9);VAR17:=IF(VAR14>VAR15,2,IF(VAR15>VAR14,(-1),0));VAR18:=EMA(EMA(EMA(CLOSE,12),12),12);VAR19:=(VAR18-REF(VAR18,1))/REF(VAR18,1)*100;VAR20:=MA(VAR19,9);VAR21:=IF(VAR19>VAR20,1,IF(VAR20>VAR19,(-1),0));VAR23:=HIGH-REF(HIGH,1);VAR24:=REF(LOW,1)-LOW;VAR25:=EMA(IF(VAR23>0 AND VAR23>VAR24,VAR23,0),7);VAR26:=EMA(IF(VAR24>0 AND VAR24>VAR23,VAR24,0),7);VAR27:=VAR25*100/TR;VAR28:=VAR26*100/TR;VAR29:=EMA(ABS(VAR28-VAR27)/(VAR28+VAR27)*100,7);VAR31:=IF(VAR27>VAR28 AND VAR29>VAR27 AND VAR29>50,1,IF(VAR27<VAR28 AND VAR29>VAR28 AND VAR29>50,(-1),0));VAR32:=REF(CLOSE,1);VAR33:=EMA(MAX(CLOSE-VAR32,0),5)/EMA(ABS(CLOSE-VAR32),5)*100;VAR34:=IF(VAR33>80,1,IF(VAR33<20,(-1),0));VAR35:=(HIGH+LOW+CLOSE)/3;VAR36:=(VAR35-MA(VAR35,8))/(0.015*AVEDEV(VAR35,8));VAR37:=IF(VAR36>180,1,IF(VAR36<(-180),(-1),0));VAR38:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;VAR39:=IF(VAR38>80,1,IF(VAR38<20,(-1),0));VAR40:=100*(CLOSE-MA(CLOSE,20));VAR41:=IF(VAR40>0,1,IF(VAR40<0,(-1),0));VAR42:=CLOSE-REF(CLOSE,7);VAR43:=IF(VAR42>0,1,IF(VAR42<0,(-1),0));VAR44:=CLOSE-REF(MA(CLOSE,11),11/2+1);VAR45:=IF(VAR44>0,1,IF(VAR44<0,(-1),0));VAR46:=MA(CLOSE,12);VAR47:=(CLOSE-VAR46)*(CLOSE-VAR46);VAR48:=MA(VAR47,12);VAR49:=SQRT(VAR48);VAR50:=1;VAR51:=VAR46+VAR50*VAR49;VAR52:=VAR46-VAR50*VAR49;VAR53:=IF(CLOSE>VAR51,1,IF(CLOSE<VAR52,(-1),0));VAR54:=SUM(MAX(0,HIGH-REF(CLOSE,1)),14)/SUM(MAX(0,REF(CLOSE,1)-LOW),14)*100;VAR55:=SUM(HIGH-OPEN,14)/SUM(OPEN-LOW,14)*100;VAR56:=IF(VAR54>350 OR VAR55>180,1,IF(VAR54<45 OR VAR55<45,(-1),0));VAR57:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),14);VAR58:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),14);VAR59:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),14);VAR60:=100*(VAR57*2+VAR59)/(VAR58*2+VAR59);VAR61:=IF(VAR60>350,1,IF(VAR60<45,(-1),0));VAR62:=SUM((CLOSE-OPEN)/(HIGH-LOW)*VOL,6)/10000;VAR63:=IF(VAR62>0,1,IF(VAR62<0,(-1),0));VAR64:=MA(VOL,4)/VOL;VAR65:=100*(HIGH+LOW-REF(HIGH+LOW,1))/(HIGH+LOW);VAR66:=MA(VAR65*VAR64*(HIGH-LOW)/MA(HIGH-LOW,4),4);VAR67:=IF(VAR66>0,1,欧宝OBOIF(VAR66<0,(-1),0));VAR68:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);VAR69:=SUM(IF(CLOSE=REF(CLOSE,1),0,VAR68),0);VAR70:=EMA(VAR69,24);VAR71:=IF(VAR69>VAR70,1,IF(VAR69<VAR70,(-1),0));VAR72:=PAVE.CV;VAR73:=EMA(VAR72,24);VAR74:=IF(VAR72>VAR73,1,IF(VAR72<VAR73,(-1),0));VAR75:=PAV.GV;VAR76:=EMA(VAR75,24);VAR77:=IF(VAR75>VAR76,1,IF(VAR75<VAR76,(-1),0));VAR78:=SUM(MA(HIGH-LOW,9)/MA(MA(HIGH-LOW,9),9),25);VAR79:=MA(CLOSE,9);VAR80:=IF(VAR79>REF(VAR79,1) AND VAR78>26.5,1,IF(VAR79<REF(VAR79,1) AND VAR78<26.5,(-1),0));VAR81:=ABS(HHV(HIGH,15)-LLV(LOW,15));VAR82:=SUM(ABS(CLOSE-REF(CLOSE,1)),15);VAR83:=IF(VAR82=0,0,VAR81/VAR82);VAR84:=EMA(VAR83,240);VAR85:=IF(VAR83>VAR84,1,IF(VAR83<VAR84,(-1),0));VAR86:=MA(CLOSE,13);VAR87:=MA(VOL,13);VAR88:=(VAR86-REF(VAR86,1))/REF(VAR86,1)*100;VAR89:=(VAR87-REF(VAR87,1))/REF(VAR87,1)*100;VAR90:=VAR88+VAR89;VAR91:=IF(VAR90>REF(VAR90,1),1,IF(VAR90<REF(VAR90,1),(-1),0));VAR92:=REF(CLOSE,1);VAR93:=ABS(HIGH-VAR92);VAR94:=ABS(LOW-VAR92);VAR95:=ABS(HIGH-REF(LOW,1));VAR96:=ABS(VAR92-REF(OPEN,1));VAR97:=IF(VAR93>VAR94 AND VAR93>VAR95,VAR93+VAR94/2+VAR96/4,IF(VAR94>VAR95 AND VAR94>VAR93,VAR94+VAR93/2+VAR96/4,VAR95+VAR96/4));VAR98:=CLOSE-VAR92+(CLOSE-OPEN)/2+VAR92-REF(OPEN,1);VAR99:=16*VAR98/VAR97*MAX(VAR93,VAR94);VAR100:=SUM(VAR99,0);VAR102:=IF(CLOSE<HHV(CLOSE,13) AND VAR100=HHV(VAR100,13),1,IF(CLOSE>LLV(CLOSE,13) AND VAR100=LLV(VAR100,13),(-1),0));VAR103:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;VAR104:=IF(VAR103>10,1,IF(VAR103<(-10),(-1),0));VAR105:=(3*CLOSE+LOW+OPEN+HIGH)/6;VAR106:=(20*VAR105+19*REF(VAR105,1)+18*REF(VAR105,2)+17*REF(VAR105,3)+16*REF(VAR105,4)+15*REF(VAR105,5)+14*REF(VAR105,6)+13*REF(VAR105,7)+12*REF(VAR105,8)+11*REF(VAR105,9)+10*REF(VAR105,10)+9*REF(VAR105,11)+8*REF(VAR105,12)+7*REF(VAR105,13)+6*REF(VAR105,14)+5*REF(VAR105,15)+4*REF(VAR105,16)+3*REF(VAR105,17)+2*REF(VAR105,18)+REF(VAR105,20))/210;VAR107:=MA(VAR106,4);VAR108:=IF(VAR106>VAR107,2,IF(VAR106<VAR107,(-1),0));VAR109:=(2*CLOSE+HIGH+LOW)/4;VAR110:=EMA(VAR109,4);VAR111:=EMA(VAR110,4);VAR112:=EMA(VAR111,4);VAR113:=(VAR112-REF(VAR112,1))/REF(VAR112,1)*100;VAR122:=MA(VAR113,2);VAR123:=MA(VAR113,1);VAR124:=IF(VAR123>VAR122,1,IF(VAR123<VAR122,(-1),0));VAR125:=48+VAR3+VAR6+VAR9+VAR13+VAR17+VAR21+VAR31+VAR34+VAR37+VAR39+VAR41+VAR43+VAR45+VAR53+VAR56+VAR61+VAR63+VAR67+VAR71+VAR74+VAR77+VAR80+VAR85+VAR91+VAR102+VAR104+VAR108+VAR124;VAR126:=MA(VAR125,1);

JCF:VAR126<44;

图片

你是否每天很想精准、 迅速找到新添一线天筹码股?一线天3.0选股指标,能够帮你搞定!

图片

posted @ 21-03-09 09:17 作者:admin  阅读:

Powered by 欧宝竞猜官网app @2018 RSS地图 HTML地图

2013-2021 欧宝 版权所有