KDJ精准买点挑醒&MACD +斐波那契数目组相符&MACDD大牛启动&

KDJ短线精准卖点  90%胜率  含选股公式    图片见下方

N:=9;

M1:=3;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:SMA(RSV,5,1);

D:SMA(K,M1,1);

J:3*K-2*D;

VARB2:=(RSV/2+22)*1;

量:=EMA(VOL,13);

资金:=EMA(AMOUNT,13);

过滤:=((资金 /量) / 100);

挑纯:=(((CLOSE -过滤) / 过滤) * 100);

黄金:=((挑纯 < (0)) AND ZXNH),COLORRED;

矮买:IF(黄金 AND RSV<VARB2-2,50,0),COLORRED,LINETHICK2;

高卖:IF(黄金 AND RSV>VARB2,80,120),COLORGREEN,LINETHICK2;

上涨分界:25;

STICKLINE(矮买,0,25,2,0),COLORYELLOW;

{信号清晰,做个“红三角”的选股公式

N:=9;

M1:=3;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,5,1);

D:=SMA(K,M1,1);

J:=3*K-2*D;

VARB2:=(RSV/2+22)*1;

量:=EMA(VOL,13);

资金:=EMA(AMOUNT,13);

过滤:=((资金 /量) / 100);

挑纯:=(((CLOSE -过滤) / 过滤) * 100);

黄金:=((挑纯 < (0)) AND ZXNH),COLORRED;

AA:=IF(黄金 AND RSV<VARB2-2,50,0);

AA;};

MACD +斐波那契数目组相符

TJ:=MACD>0;

T:=MACD<0;

A:=LLV(MACD,50)=MACD;

DRAWICON(A AND FILTERX(A,20), MACD,1);

{DRAWTEXT(BARSLAST(TJ)=1,MACD-0.1,'1'),COLORYELLOW;

DRAWTEXT(BARSLAST(TJ)=2,MACD-0.1,'2'),COLORYELLOW;}

DRAWTEXT(BARSLAST(TJ)=3,MACD-0.1,'3'),COLORYELLOW;

DRAWTEXT(BARSLAST(TJ)=5,MACD-0.1,'5'),COLORYELLOW;

DRAWTEXT(BARSLAST(TJ)=8,MACD-0.1,'8'),COLORYELLOW;

DRAWTEXT(BARSLAST(TJ)=13,MACD-0.1,'13'),COLORYELLOW;

DRAWTEXT(BARSLAST(TJ)=21,MACD-0.1,'21'),COLORYELLOW;

DRAWTEXT(BARSLAST(TJ)=34,MACD-0.1,'34'),COLORYELLOW;

DRAWTEXT(BARSLAST(TJ)=55,MACD-0.1,'55'),COLORYELLOW;

{DRAWTEXT(BARSLAST(T)=1,MACD+0.1,'1'),COLORGREEN;

DRAWTEXT(BARSLAST(T)=2,MACD+0.1,'2'),欧宝资讯COLORGREEN;}

DRAWTEXT(BARSLAST(T)=3,MACD+0.1,'3'),COLORGREEN;

DRAWTEXT(BARSLAST(T)=5,MACD+0.1,'5'),COLORGREEN;

DRAWTEXT(BARSLAST(T)=8,MACD+0.1,'8'),COLORGREEN;

DRAWTEXT(BARSLAST(T)=13,MACD+0.1,'13'),COLORGREEN;

DRAWTEXT(BARSLAST(T)=21,MACD+0.1,'21'),COLORGREEN;

DRAWTEXT(BARSLAST(T)=34,MACD+0.1,'34'),COLORGREEN;

DRAWTEXT(BARSLAST(T)=55,MACD+0.1,'55'),COLORGREEN;

{MACD的参数12   26  9 短线为 5  10  5}

{短线参数,股价上穿或回踩60均线时金叉为买点,60线上物化叉为卖点}

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:EMA(DIFF,9);

MACD:(DIFF-DEA)*2,COLORSTICK;

IF(DIFF<DEA,DIFF,DRAWNULL),COLORGREEN;

MACD 大牛启动:

{MACD的参数12   2 9 短线为 5  10  5}

DIF:EMA(CLOSE,12)-EMA(CLOSE,25);

DEA:EMA(DIF,5);

MACD:=(DIF-DEA)*2;

STICKLINE(MACD>0,MACD,0,2,1),COLORRED;

STICKLINE(MACD<0,MACD,0,2,1),COLORCYAN;

MACD120:REF(MACD/2,BARSLAST(MACD=HHV(MACD,120))),COLORRED,LINETHICK2;

MACD250:REF(MACD/2,BARSLAST(MACD=HHV(MACD,250))),COLORWHITE,LINETHICK2;

XG:=NOT(REF(MACD120,1)=MACD120);

STICKLINE(XG,0,MACD,2,0),COLORYELLOW;

STICKLINE(MACD>=MACD250,MACD250,MACD,2,0),COLORMAGENTA;

大走情:=NOT(REF(MACD120,1)=REF(MACD250,1)) AND MACD120=MACD250;

DRAWTEXT(XG,0,'↖金柱'),COLORYELLOW;

DRAWTEXT(大走情,0,'↖大牛启动'),COLORRED;

图片

  

图片

  

图片

  

  

posted @ 21-03-09 09:16 作者:admin  阅读:

Powered by 欧宝竞猜官网app @2018 RSS地图 HTML地图

2013-2021 欧宝 版权所有